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Adobe Illustrator is the industry-leading graphic design tool that lets you 
design anything you can imagine — from logos and icons to graphics and 
illustrations — and customize it with professional-level precision, as well as 
timesaving features.  You can use the graphics you create with Illustrator in 
any size digital or print format and be confident they’ll look exactly the way 
you designed them.   

We know that illustrator is a Vector Graphic software, vs Rastor 
Graphic (for example a *.jpg) 

Today lets dig deeper into a couple Illustrator topics, first about what resources 
are available and how to access them.  Next lets expand our knowledge about 
paths, and (Breifly) about the math that goes into understanding about paths. 
Then we will learn how to edit these new paths we have created. Along the way 
lets learn some hot keys to make our job easier; Hot keys (for example holding 
the [Alt] or [Control] key with another key is a faster way to trigger a feature 
available within illustrator, these features are also available from the menu’s. 

 

 

 



 

 

3D Graphs: 

 



 

 

Graphic Designs: 



 

 



 

 

  



Lets get an overview of Illustrator resources, these can take us further: 

* The users guide:  https://helpx.adobe.com/illustrator/user-guide.html 

 

 

 



About paths 
As you draw, you create a line called a path. A path is made up of one or more straight or curved segments. The 
beginning and end of each segment are marked by anchor points, which work like pins holding a wire in place. 
A path can be closed (for example, a circle), or open, with distinct endpoints (for example, a wavy line). 

You change the shape of a path by dragging its anchor points, the direction points at the end of direction 
lines that appear at anchor points, or the path segment itself. 

 
Components of a path 

A. Selected (solid) endpoint B. Selected anchor point C. Unselected anchor point D. Curved path 
segment E. Direction line F. Direction point  

Paths can have two kinds of anchor points: corner points and smooth points. At a corner point, a path abruptly 
changes direction. At a smooth point, path segments are connected as a continuous curve. You can draw a path 
using any combination of corner and smooth points. If you draw the wrong kind of point, you can always 
change it. 

 
Points on a path 

A. Four corner points B. Four smooth points C. Combination of corner and smooth points  

A corner point can connect any two straight or curved segments, while a smooth point always connects two 
curved segments. 



 
A corner point can connect both straight segments and curved segments. 
Note:  

Don’t confuse corner and smooth points with straight and curved segments. 

A path’s outline is called a stroke. A color or gradient applied to an open or closed path’s interior area is called 
a fill. A stroke can have weight (thickness), color, and a dash pattern (Illustrator and InDesign) or a stylized line 
pattern (InDesign). After you create a path or shape, you can change the characteristics of its stroke and fill. 

In InDesign, each path also displays a center point, which marks the center of the shape but is not part of the 
actual path. You can use this point to drag the path, to align the path with other elements, or to select all 
anchor points on the path. The center point is always visible; it can’t be hidden or deleted. 

About direction lines and direction points 
When you select an anchor point that connects curved segments (or select the segment itself), the anchor 
points of the connecting segments display direction handles, which consist of direction lines that end in direction 
points. The angle and length of the direction lines determine the shape and size of the curved segments. 
Moving the direction points reshapes the curves. Direction lines don’t appear in the final output. 

A smooth point always has two direction lines, which move together as a single, straight unit. When you move a 
direction line on a smooth point, the curved segments on both sides of the point are adjusted simultaneously, 
maintaining a continuous curve at that anchor point. 

In comparison, a corner point can have two, one, or no direction lines, depending on whether it joins two, one, 
or no curved segments, respectively. Corner point direction lines maintain the corner by using different angles. 
When you move a direction line on a corner point, only the curve on the same side of the point as that 
direction line is adjusted. 

 
After selecting an anchor point (left), direction lines appear on any curved segments connected by the anchor point (right). 



 
Adjusting direction lines on a smooth point (left) and a corner point (right) 

Direction lines are always tangent to (perpendicular to the radius of) the curve at the anchor points. The angle 
of each direction line determines the slope of the curve, and the length of each direction line determines the 
height, or depth, of the curve. 

 
Moving and resizing direction lines changes the slope of curves. 
Note:  

In Illustrator, you can show or hide anchor points, direction lines, and direction points by choosing View > Show 
Edges or View > Hide Edges. 

Specify direction line and direction point appearance 
When working with anchor points and paths, you may sometimes need to see direction lines (handles), while at 
other times they may get in the way. You can show or hide direction lines for multiple selected anchor points. 
For a single anchor point, the lines always appear. 

You can choose to show or hide direction lines on a per-selection basis, or you can set a preference for 
direction line display. 

Show or hide direction lines for selected anchor points 
1.Use the Direct Selection tool to select the desired anchor points. 

2.In the Control panel, click Show Handles For Multiple Selected Anchor Points  > or Hide Handles 
For Multiple Selected Anchor Points . 



Adjust anchor point, handle, and bounding box display 
size 

1.Choose Edit > Preferences >
or Illustrator > Preferences

2.In the Anchor Point And Handle Display area, specify any of the following:

  

Size 
Adjust the slider to change the display size of anchor points, handles, and bounding boxes.

Highlight Anchors On Mouse Over
Highlights the anchor point located directly below the mouse cursor.

  

Handle Style 
Specifies the display of handle end points (direction points):

  Displays direction points as blue solid 

  Displays direction points as white circles.

  

Show Handles When Multiple Anchors Are Selected

Adjust anchor point, handle, and bounding box display 

> Selection & Anchor Display (Windows) 
Preferences > Selection & Anchor Display (macOS). 

In the Anchor Point And Handle Display area, specify any of the following: 

Adjust the slider to change the display size of anchor points, handles, and bounding boxes.

 

Highlight Anchors On Mouse Over 
Highlights the anchor point located directly below the mouse cursor. 

Specifies the display of handle end points (direction points): 

Displays direction points as blue solid circles. 

Displays direction points as white circles. 

Show Handles When Multiple Anchors Are Selected 

Adjust anchor point, handle, and bounding box display 

Adjust the slider to change the display size of anchor points, handles, and bounding boxes. 



Displays direction lines on all selected anchor points when you use the Direct Selection tool or 
Group Selection tool to select an object. If you don’t select this option, direction lines are displayed 
for an anchor point if it is the only anchor point selected on that path, or if the Bezier segment for 
the direction line is selected and the anchor point from which the direction line extends is not 
selected. 

Drawing modes 
Illustrator provides the following drawing modes: 

 Draw Normal ( )  

 Draw Behind ( ) 

 Draw Inside ( ) 

 
A dotted open rectangle like the one shown in the illustration C, is displayed when an object with Draw Inside mode is active. 

The Draw Normal mode is the default drawing mode. You can select drawing modes from the Tools panel, 
below the Color Selector tool. 

 
Drawing Modes panel 

To switch through drawing modes, click the Drawing Modes panel in the Tools panel and select the drawing 
mode. You can also use the Shift+D keyboard shortcut to cycle through the drawing modes. 

Note:  

The options, Paste, Paste in Place, and Paste on All Artboardshonor the drawing modes. However, Paste in 
Front and Paste in Back commands are not affected by the drawing modes. 

Draw Behind mode 
The Draw Behind mode allows you to draw behind all artwork on a selected layer if no artwork is selected. If an 
artwork is selected, the new object is drawn directly beneath the selected object. 

The draw behind mode is honored in the following cases: 

 Creating new layers 

 Placing symbols 

 Placing files from the File menu 



 Using Alt+Drag to duplicate objects 

 Using Paste in Place and Paste on All Artboards options 

Draw Inside mode 
The Draw Inside mode allows you to draw inside the selected object. The Draw Inside mode eliminates the need 
to perform multiple tasks such as drawing and altering stacking order or drawing, selecting, and creating a 
clipping mask. 

The draw inside mode is enabled only when there is a single selected object (path, compound path, or text). 

To create clipping masks using the Draw Inside mode, select the path within which you want to draw and switch 
to the Draw Inside mode. Subsequent paths are clipped by the path that was selected when you switch to the 
Draw Inside mode, until you switch to the Draw Normal mode (Shift+D or double-click). 

 

 

Next lets learn how to EDIT Paths: 

Learn how to edit, reshape, smoothen, and simplify paths using different tools 
available in Illustrator. 
Select paths, segments, and anchor points 
Before you reshape or edit a path, you need to select the path’s anchor points, segments, or a combination of 
both. 

SELECT ANCHOR POINTS 

Do any of the following: 

 If you can see the points, click them with the Direct Selection tool  to select them. Shift-click to select 
multiple points. 

 Select the Direct Selection tool and drag a boundary around the anchor points. Shift-drag around additional 
anchor points to select them. 

 You can select anchor points from selected or unselected paths. Move the Direct Selection tool over the anchor 
point until the pointer displays a hollow square for unselected and filled square for selected paths in a 
magnified state, and then click the anchor point. Shift-click additional anchor points to select them. 

 Select the Lasso tool  and drag around the anchor points. Shift-drag around additional anchor points to 
select them. 

SELECT PATH SEGMENTS 

Do any of the following: 

 Select the Direct Selection tool  and click within two pixels of the segment, or drag a marquee over part of 
the segment. Shift-click or Shift-drag around additional path segments to select them. 

 Select the Lasso tool  and drag around part of the path segment. Shift-drag around additional path 
segments to select them. 



SELECT ALL ANCHOR POINTS AND SEGMENTS IN A PATH 
 Select the Direct Selection tool or the Lasso tool. 

 Drag around the entire path. 

If the path is filled, you can also click inside the path using the Direct Selection tool to select all anchor points. 

COPY A PATH 

Select a path or segment using the Selection tool or Direct Selection tool, and do one of the following: 

 Use the standard menu functions to copy and paste paths within or between apps. 

 Hold down Alt (Windows) or Option (macOS) and drag the path to the desired position. 

Add and delete anchor points 
Adding anchor points can give you more control over a path, or it can extend an open path. However, you 
should not add more points unnecessarily as it makes the path complex. A path with fewer points is easier to 
edit, display, and print. You can reduce the complexity of a path by deleting unnecessary points.  

ADD OR DELETE AN ANCHOR POINT 

To add an anchor point: 

 

Try it in the app 
Add anchor points in a few simple steps. 

Open Illustrator 

 Select the Pen tool  or the Add Anchor Point tool .  
Note: The Pen tool changes to the Add Anchor Point tool as you position it over a selected path. 

 Click over the path segment. 

To delete an anchor point: 

 Select the Pen tool or the Delete Anchor Point tool  and click over the anchor point.  
Note: The Pen tool changes to Delete Anchor Point tool as you position it over an anchor point. 

 Select the point with the Direct Selection tool and click Remove Selected Anchor Points  in the Control 
panel. 

Note:  

Don’t use the Delete and Backspace keys or the Edit > Cut and Edit > Clear commands to delete anchor 
points. These keys and commands also delete the line segments that connect to that point. 

FIND AND DELETE STRAY ANCHOR POINTS 

Stray anchor points are individual points that aren't connected to other anchor points. It's good practice to find 
and delete stray anchor points. 

1. Deselect all objects. 

2. Choose Select > Object > Stray Points. 

3. Choose Edit > Cut or Edit > Clear commands, or press Delete or Backspace on the keyboard. 



DISABLE OR TEMPORARILY OVERRIDE AUTOMATIC PEN TOOL SWITCHING 

You can temporarily override or disable automatic switching to the Add Anchor Point tool or Delete Anchor 
Point tool. 

 To temporarily override switching, hold down Shift as you position the Pen tool over the selected path or an 
anchor point. This is useful when you want to start a new path on top of an existing path. To prevent Shift from 
constraining the Pen tool, release Shift before you release the mouse button. 

 To disable switching, choose Edit > Preferences > General (Windows) or Illustrator > Preferences > General 
(Mac OS), and select Disable Auto Add/Delete. 

Create a simple and a smooth path 
Illustrator provides you features to smooth the appearance of paths as well as simplify paths by removing 
excess anchor points. For more information, see Simplify a path. 

Average the position of anchor points 
1. Select two or more anchor points (on the same path or on different paths). 

2. Choose Object > Path > Average. 

3. Choose to average along the horizontal (X) axis only, the vertical (Y) axis only, or both axes, and 
click OK. 

Convert points on a path 
You can convert the points on a path between corner and smooth points. Use options in the Control panel to 
quickly convert multiple anchor points. Use the Convert Anchor Point tool to choose to convert only one side of 
the point, and to precisely alter the curve as you convert the point. 

CONVERT ONE OR MORE ANCHOR POINTS USING THE CONTROL PANEL 

To use the anchor point conversion options in the Control panel, select relevant anchor points only, not the 
entire object. If you select multiple objects, one of the objects must be only partially selected. When entire 
objects are selected, the Control panel options change to those that affect the entire object. 

1. To convert one or more corner points to smooth points, select the points and then click the Convert 
Selected Anchor Points To Smooth  button in the Control panel. 

2. To convert one or more smooth points to corner points, select the points and then click the Convert 
Selected Anchor Points To Corner  button in the Control panel. 

CONVERT AN ANCHOR POINT PRECISELY USING THE CONVERT ANCHOR POINT TOOL 
1. Select the entire path you want to modify so that you can see its anchor points. 

2. Select the Convert Anchor Point tool . 

3. Position the Convert Anchor Point tool over the anchor point you want to convert, and do one of the 
following: 

  

 To convert a corner point to a smooth point, drag a direction point out of the corner point. 



 

Dragging a direction point out of a corner point to create a smooth point 

 To convert a smooth point to a corner point without direction lines, click the smooth point. 

 

Clicking a smooth point to create a corner point 

 To convert a smooth point to a corner point with independent direction lines, drag either direction 
point. 

 

Converting a smooth point to a corner point 

 To convert a corner point without direction lines to a corner point with independent direction lines, 
first drag a direction point out of a corner point (making it a smooth point with direction lines). Release 
the mouse button only (don’t release any keys you may have pressed to activate the Convert Anchor 
Point tool), and then drag either direction point. 

The Reshape Segment cursor supports reshaping with touch input on touch-based devices and touch 
workspace. To use it with the Convert Anchor Point tool, follow these steps: 



1. Select the Convert Anchor Point tool, and then hover the pointer over a path segment. 

2. When the Reshape Segment cursor is displayed, drag the path segment to reshape it. 

 

Artwork modified by reshaping a line segment with the Anchor Point tool 

A. Original artwork B. Reshaping a segment with the Anchor Point tool C. Modified shape  

3. To create a copy of the path segment, press Alt / Option while performing Step 2. 

4. To create a semi-circular segment hold the Shift key while reshaping a segment. Holding the Shift 
modifier constrains the handles to a perpendicular direction, and ensures that the handles are of equal 
length. 

Erase artwork 
You can erase portions of your artwork using the Path Eraser tool, the Eraser tool, or the eraser on a Wacom 
stylus pen. The Path Eraser tool  lets you erase parts of a path by drawing along the path. This tool is useful 
when you want to limit what you erase to a path segment, such as one edge of a triangle. The Eraser tool 
 and the eraser on a Wacom stylus pen let you erase any area of your artwork, regardless of structure. You can 
use the Eraser tool on paths, compound paths, paths inside Live Paint groups, and clipping paths. 

 

Using the Path Eraser tool to erase portions of a path (left); using the Eraser tool to erase part of a grouped object (right) 

ERASE PART OF A PATH USING THE PATH ERASER TOOL 
1. Select the object. 

2. Select the Path Eraser tool . 



3. Drag the tool along the length of the path segment you want to erase. For best results, use a single, 
smooth, dragging motion. 

ERASE OBJECTS USING THE ERASER TOOL 
1. Do one of the following: 

  

 To erase specific objects, select the objects or open the objects in isolation mode. 

 To erase any object on the artboard, leave all objects unselected. 

  

When you have nothing selected, the Eraser tool erases through and across all layers. 

2. Select the Eraser tool . 

3. (Optional) Double-click the Eraser tool and specify options. 

4. Drag over the area you want to erase. You can control the tool by doing any of the following: 

  

 To constrain the Eraser tool to a vertical, horizontal, or diagonal line, Shift-drag. 

 To create a marquee around an area and erase everything inside the area, Alt-drag (Windows) or 
Option-drag (Mac OS). To constrain the marquee to a square, Alt-Shift-drag (Windows) or 
Option-Shift-drag (Mac OS). 

ERASE OBJECTS USING A WACOM STYLUSPEN ERASER 

When you flip a stylus pen, the Eraser Tool automatically becomes active. When you flip the stylus pen back 
over, the last active tool becomes active again. 

 Turn over the stylus pen and drag across the area you want to erase. Press harder to increase the width of the 
erased path. (You may need to select the Pressure option in the Eraser Tool Options dialog box first.) 

ERASER TOOL OPTIONS 

You can change the Eraser tool options by double-clicking the tool in the Tools panel. 

Note:  

You can change the diameter at any time by pressing ] to enlarge or [ to reduce. 

Angle 

Determines the angle of rotation for the tool. Drag the arrowhead in the preview, or enter a value in the Angle 
text box. 

Roundness 

Determines roundness of the tool. Drag a black dot in the preview away from or toward the center, or enter a 
value in the Roundness text box. The higher the value, the greater the roundness. 

Diameter 

Determines the diameter of the tool. Use the Diameter slider, or enter a value in the Diameter text box. 

The pop-up list to the right of each option lets you control variations in the shape of the tool. Select one of the 
following options: 



Fixed 

Uses a fixed angle, roundness, or diameter. 

Random 

Uses random variations in angle, roundness, or diameter. Enter a value in the Variation text box to specify the 
range within which the brush characteristic can vary. For example, when the Diameter value is 15 and the 
Variation value is 5, the diameter can be 10, or 20, or any value in between. 

Pressure 

Varies in angle, roundness, or diameter based on the pressure of a drawing stylus. This option is most useful 
when used with Diameter. It is available only if you have a graphics tablet. Enter a value in the Variation text box 
to specify how much more or less the original value the brush characteristic will vary. For example, when the 
Roundness value is 75% and the Variation value is 25%, the lightest stroke is 50% and the heaviest stroke is 
100%. The lighter the pressure, the more angular the brush stroke. 

Stylus Wheel 

Varies in diameter based on manipulation of the stylus wheel. 

Tilt 

Varies in angle, roundness, or diameter based on the tilt of a drawing stylus. This option is most useful when 
used with Roundness. It is available only if you have a graphics tablet that can detect the direction in which the 
pen is tilted. 

Bearing 

Varies in angle, roundness, or diameter based on the pressure of a drawing stylus. This option is most useful 
when used to control the angle of calligraphic brushes, especially when you’re using the brush like a paintbrush. 
It is available only if you have a graphics tablet that can detect how close to vertical the pen is. 

Rotation 

Varies in angle, roundness, or diameter based on how the drawing stylus pen tip is rotated. This option is most 
useful when used to control the angle of calligraphic brushes, especially when you’re using the brush like a flat 
pen. It is available only if you have a graphics tablet that can detect this type of rotation. 

Split a path 
You can split a path at any anchor point or along any segment. When you split a path, keep the following in 
mind: 

 If you want to split a closed path into two open paths, you must slice in two places along the path. If you slice a 
closed path only once, you get a single path with a gap in it. 

 Any paths resulting from a split inherit the path settings of the original path, such as stroke weight and fill color. 
Stroke alignment is automatically reset to center. 

1. (Optional) Select the path to see its current anchor points. 

2. Do one of the following: 

  

 Select the Scissors tool and click the path where you want to split it. When you split the path in the 
middle of a segment, the two new endpoints appear on top of the other, and one endpoint is selected. 

 Select the Knife tool and drag the pointer over the object. The cuts created using the Knife tool appear 
as strokes on the object. 



 Select the anchor point where you want to split the path, and then click the Cut Path At Selected 
Anchor Points button  in the Control panel. When you split the path at an anchor point, a new 
anchor point appears on top of the original anchor point, and one anchor point is selected. 

For details, see Cut, divide, and trim objects. 

3. Use the Direct Selection tool to adjust the new anchor point or path segment. 

 

 

Next we will watch a short video about Editing Paths: 

 

 

 



 

 

 

 

 


